Internetlösungen für Firmen seit 1998 » NEWS » NEWSARTIKEL

Wir stellen die Unterstützung veralteter PHP-Versionen ein!

Wir stellen die Unterstützung veralteter PHP-Versionen ein
Wir stellen die Unterstützung veralteter PHP-Versionen ein!
Liebe Kundinnen und Kunden,

wie bereits in Juni angekündigt, stellen wir die Unterstützung der veralteten PHP-Versionen in wenigen Monaten endgültig ein. Die PHP-Versionen 4, 7.0 und 7.1 werden wir ab dem 2. Dezember 2019 abschalten, die PHP-Versionen 5 schalten wir ab dem 2. März 2020 ab.

Um Ihnen die Umstellung zu erleichtern, können Sie die PHP-Versionen 4, 5, 7.0 und 7.1 bis zu den genannten Terminen weiter nutzen, wir übernehmen jedoch keine Haftung für etwaige bestehende oder neue Sicherheitslücken. Das heißt, dass die Nutzung von PHP 4, 5, 7.0 und 7.1 in die Verantwortung des Kunden fällt. Beim Auftreten einer Sicherheitslücke, sehen wir uns gezwungen, die betroffene Version sofort abzuschalten. Wir empfehlen dringend die Umstellung auf mindestens PHP 7.2. wir planen, die Unterstützung der PHP-Versionen 4 und 5 einzustellen. Diese Versionen sind bereits über zehn Jahre alt und werden nicht mehr weiterentwickelt. Das bedeutet, dass keine Fehlerbehebung mehr stattfindet, wenn z.B. Sicherheitslücken bekannt werden – somit sind Nutzer solcher veralteten Versionen einem höheren Risiko von Hacks und Viren ausgesetzt.  

Wir haben uns entschieden, diese alten Versionen in unserem System künftig nicht mehr anzubieten, da die Verwendung aktueller PHP-Versionen für unsere Kunden sicherer ist.  

Derzeit haben Sie Ihren Domains noch PHP-Versionen zugewiesen, die von der Abschaltung betroffen sind. Wir empfehlen Ihnen dringend die Umstellung auf eine aktuelle PHP-Version.

In Ihrem Kundenmenü bieten wir Ihnen die neuen PHP 7 Versionen an.

Um Ihnen ausreichend Zeit für die Umstellung zu bieten, erfolgt die Abschaltung der überholten PHP-Versionen in mehreren Schritten, über die wir Sie stets per E-Mail auf dem Laufenden halten:  

Bis zur Abschaltung können Sie PHP 4 und 5 noch weiterhin nutzen, jedoch bieten wir keine Unterstützung mehr für diese Versionen an! Das bedeutet, dass die Nutzung von PHP 4 und 5 in Ihre eigene Verantwortung fällt und wir keine Haftung mehr dafür übernehmen. 


Bitte beachten Sie außerdem: Sollten Sicherheitsprobleme zu PHP 4 oder 5 bekannt werden, die unsere Systeme betreffen, müssten wir die Versionen sofort abschalten.  

Wir möchten Sie gerne darauf hinweisen, dass wir auch in Zukunft PHP-Versionen, die das EOL (EndOfLife) erreichen, aus sicherheitstechnischen Gründen abkündigen werden. Bitte halten Sie, zu Ihrer eigenen Sicherheit, die von Ihnen verwendeten Applikationen immer auf dem neusten Stand.

Bitte prüfen Sie anschließend unbedingt die Funktionalität Ihrer Webseite! 

Wenn Sie Rückfragen dazu haben oder Hilfe bei der Umstellung benötigen, stehen wir Ihnen selbstverständlich gerne zur Verfügung. 

Unser Support-Team ist unter: support@huynh.de per Email erreichbar.

Mit freundlichen Grüßen aus Regensburg



Ihr HUYNH COMMUNICATIONS Team
HUYNH COMMUNICATIONS
GF Huynh Ngoc Phuc
Prüfeninger Strasse 20
93049 Regensburg
 
Telefon: +49 (0) 941.69.81.86.70
Telefax: +49 (0) 941.69.81.86.71
Email: info@huynh.de
Internet: www.huynh.de 

© 1998-2009. Alle Rechte bei HUYNH | POWERED BY TYPO3, GREENPEACE ENERGY AND APPLE